読者です 読者をやめる 読者になる 読者になる

As rookie

ルーキーインフラエンジニアがインフラのこと以外も結構書いてしまうブログ

ansible

ansibleのmysql_replicationモジュールでエラー??

ansibleのmysql_replicationモジュールで Sending passwords in plain text without SSL/TLS is extremely insecure というエラーがでました。 結論:解決方法は2.2.0 以上にバージョンをあげることです。 以下は戦った記録 戦記 いや、ちょっと待った。これ…

ansibleでwordpressサーバー構築する際にphpのバージョンを指定する

ansibleのgithubからwordpressのplaybookをクローンし何も考えずに実行するとPHPのバージョンが古いままだったのでPHPのバージョンを挙げるようにplaybookを書き換えた。そのときのメモです。 ベストプラクティスやクローンしたものを見るとyumのリポジトリ…